Litespeed güvenlik açığı

Litespeed 5.1.16 ve daha eski versiyonlarda ortaya çıkan açık nedeniyle Litespeed kullanan sunucularda güncelleme yapılması gerekmektedir. Güncellemenin ardından litespeed versiyonu bu gün itibariyle 5.1.17 olması gerekmektedir. Litespeed 5.1.17 versiyonuyla birlikte bahsedilen güvenlik açığını kapattığı duyurdu.

Güncelleme işleminizi 2 yol ile yapabilirsiniz.

1) SSH bağlantısı ile; /usr/local/lsws/admin/misc/lsup.sh

Komutunu kullanarak güncellemenizi yapabilirsiniz.

2) cPanel Plugins bölümünden; Current Version: 5.1.XXX

Butonu ile güncelleme işleminizi tamamlayabilirsiniz.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir